Discussions under General

Terraria 1.1 Map Gen Crash

first post: Nayth wrote: After the new big update this tool crashes when ever I try to make ...

latest post: Nayth wrote: Seems this project has been abandoned. What a shame :-(

Crashes Right Before It Finishes

first post: wazups2x wrote: Every time I run the GUI setup it crashes right as it's finishing. ...

latest post: NIRIGAS wrote: HiThanks -However I tried the suggested edits to no availI'm now go...

Missing items

first post: Nayth wrote: This is just a heads up.I see that some of the chests that I've pla...

latest post: rpowers3 wrote: New version. Should address some of your issues.

Index outside bounds Issue

first post: nateblizz wrote: Upon running my batch file I received the following error, see the ...

latest post: Nayth wrote: Major error on my part. I had a copy of Terraria on my HDD that was...

GDI+ exception

first post: chrismlarson wrote: I stepped through your source code and it looks like all the layers...

latest post: rpowers3 wrote: Those errors I got from the directory not existing that I was tryin...

"map generator has stopped working"

first post: karkarn wrote: When I try and run the tool I get a standard windows 7 error messag...

latest post: rpowers3 wrote: Yep, saw it. Almost done with the next version. Should be out tomor...

Map center and spawn point

first post: Nayth wrote: Would it be possible for the tool to read the location of one spawn...

latest post: Nayth wrote: Maybe we can get some pointers on how to make this right, from this...

Bottom of world at top of the map

first post: Nayth wrote: With the new version of the Tool (1.0.5) the bottom of any world th...

latest post: Nayth wrote: Seems this problem was fixed with the 1.0.0.6 update of the tool. N...

How do layers work?

first post: fryfrog wrote: I generated a set of tiles with a layer for each type, but the resu...

latest post: rpowers3 wrote: Layers was just a concept I was toying with for generating layers w...

index out of range

first post: hazoc wrote: hi i`m geting this problem when i try to generate a mapterrariamapt...

latest post: fryfrog wrote: I see you just posted an updated version and I'm running it now far...